Idioma:

Falha de segurança afeta processadores Intel lançados nos últimos 10 anos

3 de janeiro de 2018 | Em Atualidades | 294 visualizações | Por

Clique e compartilhe: 


Os processadores desenvolvidos pela empresa Intel na última década possuem uma grave falha de segurança que, quando explorada, pode expor informações sensíveis do usuário.

Failure Warnings

A vulnerabilidade permite que programas maliciosos leiam áreas do kernel de um dispositivo, o que pode expor informações confidenciais do usuário. A falha é grave e atinge os processadores x86 da Intel, e uma correção exige que eles percam um pouco de desempenho para garantir a segurança.

Segundo o The Register, para corrigir a vulnerabilidade é preciso instalar um patch de software que pode diminuir o desempenho do processador entre 5% e 30%.

Detalhes técnicos sobre a falha ainda não foram divulgados enquanto desenvolvedores buscam um conserto para ela. A correção já foi liberada para Linux, enquanto usuários de macOS e Windows devem receber em breve o patch.

Com informações do site Olhar Digital.

De Ivaiporã/PR, Engenheiro de Computação, Administrador do Grupo Dicas em Geral. Apaixonado por Tecnologia e Informática.



Deixe seu comentário

Um pouco sobre nós

    O Grupo Dicas em Geral surgiu em 2007 a partir de idéias inovadoras sobre solução de problemas enfrentados diariamente por quem utiliza a Tecnologia e Informática, tanto usuários comuns quanto técnicos. Mas onde surgiu, por quê e qual é o propósito deste site?

Clique aqui e conheça!

Siga o Dicas em Geral no Google+

Vídeo da Semana